automysqlbackup.patch

Patch for automysqlbackup Version 2.5 Script. The script always shows a warning from mysqldump. The patch surpress the warning so that the status mails have no warning inside.

mysqldump: [Warning] Using a password on the command line interface can be insecure.

The patch is for a Ubuntu 16.04 LTS system, maybe this patch won’t work for your distribution, please read the following article:

Patch für automysqlbackup: mysqldump: [Warning] Using a password on the command line interface can be insecure.